I think Swift should stop using () to mean Void and just use Void in all error messages. It makes it look like a closure every time and is just confusing when the other name exists.

Sign in to participate in the conversation
Mastodon for Tech Folks

This Mastodon instance is for people interested in technology. Discussions aren't limited to technology, because tech folks shouldn't be limited to technology either!