any users us elfeed? I'm having trivial issues getting it going with org, the thing just refuses to update my feeds, with the org package or without.

posted an issue here: github.com/remyhonig/elfeed-or

elfeed:
github.com/skeeto/elfeed

· · Web · 1 · 0 · 0

@jrss do have the failed attempts created any database files? if so try deleting them and retry elfeed-update on its own outside org

@dekkzz78 I've done that (outside of org, run update).

The way it's set up, I have the links in my settings.org (which i use for my emacs settings), and it seem to check out. When I run update, nothing happens, still empty. No error shows.

@jrss look in .elfeed if thats the datastore location? did you clear any files there?

@dekkzz78 no, never touched this file...

Maybe it has to do with how you originally set it up?

@dekkzz78 hmm but viewing at this file looks like it has its' own links which I did not point at in my org... I wonder if I edit these manually...

@jrss periodically elfeed would break and clearing the contents of ~/.elfeed dir would allow it to work

@dekkzz78

OK, I added a feed from inside elfeed (elfeed-add-feed), and that *worked*, so something is wrong with what's telling it to look in my settings...

@jrss i manually add my links to elfeed.el which is just a setq with a list of feeds which i load from init.el

@jrss sorry its a dir ~/.elfeed it has the data and feed index file in it

Sign in to participate in the conversation
Mastodon for Tech Folks

This Mastodon instance is for people interested in technology. Discussions aren't limited to technology, because tech folks shouldn't be limited to technology either!