Apps targeting Android SDK 30 published by F-Droid cannot yet be installed on Android 11. This affects at least FairEmail, Netguard, OpenVPN and a few others.

You might want to hold up upgrading your device to Android 11 for a few weeks if you rely on any of these apps.

As a developer, you might want to hold up upgrading targetSDK to 30 for a bit.

The issue is tracked here, including a workaround for getting your data back from FairEmail in case you already fell into this trap.
gitlab.com/fdroid/fdroidserver

Follow

With the latest deploy of new builds, only 4 apps remain affected. Hopefully this will also be solved in a few days:

gitlab.com/fdroid/fdroiddata/-

Sign in to participate in the conversation
Mastodon for Tech Folks

This Mastodon instance is for people interested in technology. Discussions aren't limited to technology, because tech folks shouldn't be limited to technology either!