Anyone else wish get_debug_type() was named something else? We have seen all debug_* functions used in non-debugging scenarios, and I expect the same for this (e.g. codegen). It should be get_runtime_type() or something.

@dshafik I ain't wasting one of my three wishes on taxonomy.

Sign in to participate in the conversation
Mastodon for Tech Folks

The social network of the future: No ads, no corporate surveillance, ethical design, and decentralization! Own your data with Mastodon!