Tinfoil hat time: Why the hell is specifically blacklisting the useragent for the Chromium-powered browser? Anything with "edg" (except if it says "edge") in the string is failing over to the old version, and it's affecting one Google site after another. No issues with any other Chromium-based browser whatsoever. What other motive could they have for this except as an anti-copetitive tactic to try and smother Edgium in the crib?

Hmm, they've fixed it again now. I can't imagine what their thinking is.

Sign in to participate in the conversation
Mastodon for Tech Folks

This Mastodon instance is for people interested in technology. Discussions aren't limited to technology, because tech folks shouldn't be limited to technology either! We adhere to an adapted version of the TootCat Code of Conduct and have documented a list of blocked instances. Ash is the admin and is supported by Fuzzface, Brian!, and Daniel Glus as moderators. Hosting costs are largely covered by our generous supporters on Patreon – thanks for all the help!