Follow

I love Open Source:
Tried to install TiddlyWiki on node.js
Got errors apparently due to mismatch from my node version and version TiddlyWiki supports (undocumented dependency)

So trying to install nvm with brew and it seems to work except it doesn't work with bash: nvm: command not found

🤕

github.com/Jermolene/TiddlyWik

· · Web · 1 · 0 · 0

@lucasfabre 👍 👍 👍

Now it works with node v8 (had 0.10.x)

Thank you!

Sign in to participate in the conversation
Mastodon for Tech Folks

This Mastodon instance is for people interested in technology. Discussions aren't limited to technology, because tech folks shouldn't be limited to technology either!