🇺🇸 Asking Android users: TLSv1.0 & TLSv1.1 are no longer considered secure. But disabling them would lock out devices on Android < 4.4. Would you be affected?

🇩🇪 Frage an Android-Nutzer: TLSv1.0 & TLSv1.1 sind nicht mehr als sicher eingestuft. Deaktivieren würde jedoch heißen, Android < 4.4 auszusperren. Wärt Ihr davon betroffen?

@IzzyOnDroid Anything older than 5.1, it feels like apps have to be manually selected with extreme care to work anyway, sideloaded, and then carefully not updated, so... blow it away.

Follow

@feonixrift In other words: you are not affected. I'm aware of the risks concerning older Android versions (actually, I have a few on LP and below and would not let them go online) – but not all users really have a choice. Not everyone can afford getting a newer device, for example. It's easy to say "discard" if you're not affected 😉

· · Web · 1 · 0 · 1

@IzzyOnDroid I do have and occasionally use an older device but was already in the position with it of, as I mentioned, side-loading with care rather than indulging in an app store experience, even a nice foss one.

Sign in to participate in the conversation
Mastodon for Tech Folks

This Mastodon instance is for people interested in technology. Discussions aren't limited to technology, because tech folks shouldn't be limited to technology either!